Brake "HUM" noise anyone? - Kia Niro Forum
Reply
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 10-15-2017, 04:51 PM Thread Starter
Senior Member
 
Join Date: Sep 2017
Posts: 178
Brake "HUM" noise anyone?

Just happened a few times but.............

Upon start up, first use of the day, summer weather and now cooler fall weather, when first accelerating from stop to slow roll, there's sometimes a "brake hum" as if the caliper hasn't fully disengaged? I'm not sure if that would be the case actually, just a guess here........... we DO use the parking brake 99% of the time, the 1% being when we forget to set it..... Niro EX, 3 months old, < 2,000 miles. Anyone else get this noise? Hoping it works itself out.
eddarrah is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 10-16-2017, 08:00 AM
Senior Member
 
Join Date: Aug 2017
Posts: 334
Remember, the brakes are really turning the generator to charge the HV battery. Mechanical brakes are only used after the system decides that the generators are no longer usable to slow the car down or the battery is full enough.

That hum could be the voltage inverter doing its job.
Griswald is offline  
post #3 of 11 (permalink) Old 10-17-2017, 01:57 AM Thread Starter
Senior Member
 
Join Date: Sep 2017
Posts: 178
Quote:
Originally Posted by Griswald View Post
Remember, the brakes are really turning the generator to charge the HV battery. Mechanical brakes are only used after the system decides that the generators are no longer usable to slow the car down or the battery is full enough.

That hum could be the voltage inverter doing its job.
This isn't happening while breaking while the vehicle is in motion, it's when releasing the parking brake and beginning a slow roll out of our parking lot. It sounds as if the parking brake did not full disengage.
eddarrah is offline  
post #4 of 11 (permalink) Old 10-17-2017, 09:42 AM
Senior Member
 
Join Date: Aug 2017
Posts: 334
Surface rust wearing off the rotors???
Griswald is offline  
post #5 of 11 (permalink) Old 12-10-2017, 08:30 AM
Junior Member
 
Join Date: Dec 2017
Posts: 1
Hi I have the same problem with my new niro. How did you fix this noise? Itís in the garage and they donít have a clue how to fix it. Thanks
Csivan4 is offline  
post #6 of 11 (permalink) Old 12-10-2017, 09:17 AM
Senior Member
 
Join Date: Feb 2017
Location: East TN Sevier County is Near Knoxville
Posts: 439
Interesting --- have never noticed such. Bought EX in FEB -- have near 10,000 miles.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
PAULRIDES is offline  
post #7 of 11 (permalink) Old 12-10-2017, 06:29 PM
Junior Member
 
Join Date: Nov 2017
Location: Western Newfoundland, Canada
Posts: 20
I have noticed the same as eddarrah has said.
I use my parking brake most times as well, and it has happened a few times this summer, but since the cooler weather it has been more noticeable when starting to roll out the driveway after releasing the parking brake. I figure it 's the brakes or calipers sticking. I have heard the voltage inverter noise as well, but this is different.
I haven't been concerned over it, but I will certainly be listening for it next time I leave the driveway.
CB Bob is offline  
post #8 of 11 (permalink) Old 12-12-2017, 08:47 PM
Junior Member
 
Join Date: Nov 2017
Location: Western Newfoundland, Canada
Posts: 20
When I left this morning I released the park brake, turned off the radio and the climate control fan, rolled down the window and heard a loud snap or crack noise as I began to roll ... like the releasing of the brake pads that were froze to the rotors. It was quite a loud cracking sound!
Car had sat for 2 days in -5 Celsius temp.
If this continues, I'll have to notify the dealer. It can't be good on the brake system!
CB Bob is offline  
post #9 of 11 (permalink) Old 12-25-2017, 03:56 PM Thread Starter
Senior Member
 
Join Date: Sep 2017
Posts: 178
Brake Noise Update

Sorry I haven't posted in awhile...........
As temperatures get colder and colder here in Northern NY, I have noticed that this problem has disappeared. I think the Kia Niro Specialist mechanic at my local dealership was correct, when we were transitioning from late Summer to early - mid fall, the cooler morning temps resulted in condensation on the rotors which he says is normal for it to emit some noise during first movement............... we've now been ranging from teens to 20's temperature wise and the noise is gone. In a few days we will be getting from -5 below zero at night to single digits during the day................. off topic here but yes, SHORT trips KILL MPG!! have seen as low as 24mpg,,,,,,,,,,,however, I've also noticed on a few occasions of doing longer trips, that the mileage starts to go up quite a bit proportionately with the engine heating up. So far still loving this car, and now that we've had some snow, ice, slush conditions, with 4 snow tires, this car hasn't even skidded ONCE, used to get some skids with snow tires on other cars,,,,,,,,,,,I haven't even heard the anti lock brakes kick in yet in snow/ice/slush conditions,,,,,,,,,,,,with 4 snow tires this so far is the best car I have ever driven in harsh winter conditions!!
eddarrah is offline  
post #10 of 11 (permalink) Old 12-25-2017, 03:59 PM Thread Starter
Senior Member
 
Join Date: Sep 2017
Posts: 178
Quote:
Originally Posted by CB Bob View Post
When I left this morning I released the park brake, turned off the radio and the climate control fan, rolled down the window and heard a loud snap or crack noise as I began to roll ... like the releasing of the brake pads that were froze to the rotors. It was quite a loud cracking sound!
Car had sat for 2 days in -5 Celsius temp.
If this continues, I'll have to notify the dealer. It can't be good on the brake system!
CB Bob;
I just had this happen yesterday!! First time!! We park outdoors and it's been in the high teens/low 20's over nights. We had some freezing rain, wet snow, icing all day on 12/23 and yesterday on 12/24 I heard the exact noise you described. I just figured it was the snow tires were a bit frozen to the ground, I've heard this before in other cars over the years,,,,,,,,,,,once rolling the car was fine.
eddarrah is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Brake pedal lever arm interference SocalNiro Kia Niro Issues, Problems And Complaints 23 07-19-2019 09:00 AM
Cabin Noise Neuron Kia Niro Photos and Videos 22 09-08-2018 05:00 PM
brake failure? cwg_at_opc Wheels, Tires, Brakes, and Suspension 16 07-23-2018 01:48 PM
Passenger Seat Belt Warning Noise! NJ Niro Kia Niro Issues, Problems And Complaints 4 12-26-2017 10:13 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome