Help! - Kia Niro Forum
 30Likes
Reply
 
LinkBack Thread Tools
post #1 of 100 (permalink) Old 04-03-2017, 01:11 PM Thread Starter
Junior Member
 
Join Date: Apr 2017
Posts: 11
Help!

Hey all,

About three weeks ago i purchased a Niro EX. After a couple days of driving we began to experience drastic changes in the cars feel. The MPG's began to drop at approximately the same time. The drastic change is hard to describe however to explain best i would say that it is a studder/jerk. This occurs at all speeds as long as it is not in EV mode. It is very noticeable to the point that it is uncomfortable to drive. Now before everyone starts to explain the duel clutch shifting, this studdering happens not only while accelerating but also at constant speeds. This is not a "shifting" feeling. Further more it will occur rapidly 2-8 times in a row while not in a shifting situation. This is not a slight feeling but a heavy jerk to the extent where everyone in the car would say what is that?? The issue is that although this occurs almost every time we drive, it will come and go during the drive and will vary in how heavy the feeling is. So here is what has happened so far...

-1st trip to a Kia service center (this was not the location i purchased from but it is a closer one). A service tech drove it up and down the small street very quickly and said he didnt feel anything. The tech that is certified in Niro's had to expectantly leave for the day. He was supposed to be there as i made an appointment (Things happen) They basically dismissed it and told us to come back at another time (in addition to telling us about the duel clutch in this car...)

-2nd trip to the Kia service center at the location we purchased. Explained the issue and sat in the lobby and waiting. 1.5hrs later a gentleman told me they had fixed the issue. Explanation- The car's computer was stuck between ECO mode and Sport Mode and in essence was drive in both modes. The reset the "PCM" and the issue has stopped they further explained that this may be the reason for the low MPG. My mistake was that i was exited that they had fix and left without this explanation in writing. Good thing is that the issue was GONE. Drove back home and the MPG's were sky rocketing (they were at between 35 and 40MPG per trip- I have the EX model that is 48-50) to about 50 MPG combined city and back roads. Later that day the issue was right back and even worse (MPG's began to go down drastically).

-In between i called Kia Customer Service and opened a case for this.

-3rd trip to the Kia service center at the location we purchased. They graciously arranged for us to have a rental car for the could keep it for the weekend. Later that day the manager called me later that day and stated that they had test drove it multiple times and ran a diagnostic and there is no issue. The manager said he personally drove it and felt nothing, even drove another Niro to compare. I was a bit angry as i could understand how someone couldn't feel this issue. I calmed down and went down for him to drove with me to feel it. Upon arrival the manager got in the car with me and we drove for about 15 min... Nothing... not one weird feeling. My emotions all over the place as i know there is/was an issue but i cant argue with him as the car is driving great. We get back to the service center and i began the discussion with him regarding the explanation that i received a few days prior when they "Fixed it". I received the explanation that he has no record of what was explained to me and stated that they didn't feel anything the a couple days before either (I am heating up). He stated that they just reset the PCM/Computer just to make sure everything was fine. I asked for the documentation from a few days ago and it says the same thing that today's one says (Basically that they cant find anything wrong). The manager assured me that they didn't reset the computer this time, which i disagree with as it is the only explanation for why the issue stopped. After a lot of talking, i left as i couldn't argue about something i couldn't prove. For the next days and 1/2 the car again drove amazing and didn't have any issues. Then it started back again....

We took the car on a 2hrs highway drive yesterday and the car feels very unsafe. This studdering/ jerking issue seems to be getting worse although still intermittent. The car feels as though everything is just "off" from breaking to accelerating. Cruise control was a mess the car would drop gears back and forth to maintain a speed, my honest opinion is it feels "broken". Its hard to describe all of this without feeling it. nothing is smooth.

As you can tell i am very frustrated and have spent a lot of time on this... not exactly what you want to do when you get a brand anew car. I am hoping to get a tech in the car with me to feel it, but you always run the chance of it not happening or it to not be as heavy as we feel it at times which stresses me out! I am going to take it to a third dealership tomorrow and have them drive with me. I feel like when i talk to these places on the phone they want to write the issue off right away and give this Duel clutch explanation which i understand is a topic with the Niro but trust me this is not my case.

Can someone please help with an explanation or assist win what my next steps should be???

I will post tomorrow after my visit to give everyone an update... hopefully i will be able to explain what was wrong and what they fixed..

Thank you!
mmathras, WAW and extech67 like this.
JosephO is offline  
Sponsored Links
Advertisement
 
post #2 of 100 (permalink) Old 04-03-2017, 10:14 PM
Senior Member
 
Join Date: Jan 2017
Posts: 174
Yikes, good luck, keep us posted. My car jerks sometimes when coming off a stop, I feel it's the hill assist.
fernando is offline  
post #3 of 100 (permalink) Old 04-04-2017, 03:45 PM Thread Starter
Junior Member
 
Join Date: Apr 2017
Posts: 11
Update

Well went there today and of course the issue doesn't happen when i am with the tech. The tech was great and offered to keep it and drive it home for the day to further test it.... Hoping for the best! I will keep all informed
JosephO is offline  
post #4 of 100 (permalink) Old 04-04-2017, 08:51 PM
Senior Member
 
badyellowvette's Avatar
 
Join Date: Feb 2016
Posts: 275
All these issues I am hearing about the Niro is really scary. I might take another look at Chevy.
badyellowvette is offline  
post #5 of 100 (permalink) Old 04-04-2017, 08:52 PM
Member
 
Join Date: Feb 2017
Posts: 78
That has got to be super frustrating!!! I hope they can find the cause!
lrpavlo is offline  
post #6 of 100 (permalink) Old 04-05-2017, 04:24 PM
Junior Member
 
Join Date: Apr 2017
Posts: 29
This sounds like it is an issue with the electronic sensor that shifts between electric and engine drive. It may be as simple as having them reload the management system
mrjirey is offline  
post #7 of 100 (permalink) Old 04-06-2017, 07:22 AM Thread Starter
Junior Member
 
Join Date: Apr 2017
Posts: 11
Update

The frustration continues.... The dealer kept it for the day and drove it for 80 miles, problem is they didn't feel anything. We went and picked it up at 8pm and guess what... on the way home it was shuddering/studdering/ jerking (However you want to describe it) all the way home. So frustrated. Kia corporate called yesterday and they reassured me that they don't think i am crazy (lol and relieving). They are sending a special tech to my service center on the 17th who is fully trained in the Niro. Mixed feelings right now... i have to drive it like this for the next two weeks (almost 2 months total of my ruined brand new car experience) and relieved that they are not just leaving me high and dry! Hopefully this car will allow someone to feel this!

Thanks everyone for your comments!
JosephO is offline  
post #8 of 100 (permalink) Old 04-06-2017, 07:25 AM Thread Starter
Junior Member
 
Join Date: Apr 2017
Posts: 11
Quote:
Originally Posted by mrjirey View Post
This sounds like it is an issue with the electronic sensor that shifts between electric and engine drive. It may be as simple as having them reload the management system
I feel like this may be worth looking at however we are experiencing this during highway speeds at a constant speed where the car wouldn't be shifting. DO you mean when the car is leaving EV mode into mixed electric/gas mode? or do you mean when it is in electric/gas mode and shifting
JosephO is offline  
post #9 of 100 (permalink) Old 04-06-2017, 09:39 AM
Junior Member
 
Join Date: Apr 2017
Posts: 29
Yes, the car will be switching between EV and gas modes even on the highway. A good thing to watch is on the dash and when you experience the issue see id the "EV" indicator is going on and off
mrjirey is offline  
post #10 of 100 (permalink) Old 04-07-2017, 09:03 PM
Senior Member
 
Join Date: Feb 2017
Location: East TN Sevier County is Near Knoxville
Posts: 439
My Opinion (ain't an expert on cars are NIRO) --

Don't see switching Electric to Gas Engine being a problem as that is going on all the time (shared power source to the wheels). Of course there could be a problem, but normal no feeling of that change of shared power.

Sounds like a Transmission problem to me (again, I ain't an expert).

My wife and I have noticed (mostly on smooth straight flat road) a sort of mild stutter (don't know what to call it). I would say nothing as extreme as you have felt.

Intermittent Problems on anything are difficult to resolve and there is not a perfect anything.

Could you possibly Video the action you are felling?

LEMON LAW may be your last resort. Does your state have a Lemon Law (I think that is explained in your warranty book).

Maybe document your visits by giving them written symptoms and get written reports.
PAULRIDES is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome