Loss of Power - Kia Niro Forum
Reply
 
LinkBack Thread Tools
post #1 of 15 (permalink) Old 11-15-2017, 10:36 AM Thread Starter
Junior Member
 
Chris's Avatar
 
Join Date: Oct 2017
Posts: 26
Loss of Power

So I was driving to work today and going about 60 mph on the highway, all of a sudden the car started slowing down and the hybrid needle was all the way in the power section. The meter would go all the way up but the car was barely accelerating. I pulled into the gas station turned it off, got a coffee, when I started it up again it was back to normal. Up till today it was working perfectly. Im at 1600 miles.
Chris is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 11-15-2017, 10:39 AM Thread Starter
Junior Member
 
Chris's Avatar
 
Join Date: Oct 2017
Posts: 26
Also no engine light came on
Chris is offline  
post #3 of 15 (permalink) Old 11-15-2017, 11:13 AM
Member
 
Join Date: Oct 2017
Posts: 45
Hmmm... That's weird. I want to say that something is wrong why the electricity supply, but the hybrid needle was in the power section... Did you notice any other weird signs?
Triple Run is offline  
post #4 of 15 (permalink) Old 11-15-2017, 01:06 PM Thread Starter
Junior Member
 
Chris's Avatar
 
Join Date: Oct 2017
Posts: 26
no, nothing else. Ill see what happens driving home.
Chris is offline  
post #5 of 15 (permalink) Old 05-15-2018, 08:10 PM Thread Starter
Junior Member
 
Chris's Avatar
 
Join Date: Oct 2017
Posts: 26
Ok over 8000 miles on the car now and this happened again today. It was like the car was stuck in first gear. If I stepped harder on the gas the car would rev but barely move. Also I was able to shift from drive to neutral but not from eco to sport. I limped to the side of the road turned off the car, restarted it and it was fine. The other thing I noticed before I turned the car off it said I had over 500 miles left to go when I turned it back on it reset to 450 miles. This is only twice in 8000 miles and Im pretty sure the dealer wouldn’t be able to duplicate it. Any Ideas whats going on?
Chris is offline  
post #6 of 15 (permalink) Old 05-15-2018, 08:20 PM
Member
 
Join Date: Mar 2018
Location: Quakertown, PA
Posts: 74
did you do a diagnostic?

73
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
,

Cary, NI2Q - Amateur Extra Class
caryni2q is offline  
post #7 of 15 (permalink) Old 05-15-2018, 08:57 PM Thread Starter
Junior Member
 
Chris's Avatar
 
Join Date: Oct 2017
Posts: 26
The first time it happened I did and nothing showed up. I can’t now because I have an insurance smart drive plugged in and it won’t let me do a Diagnostic. If I remove it early I lose my discount.
Chris is offline  
post #8 of 15 (permalink) Old 05-15-2018, 09:45 PM
Member
 
Join Date: Mar 2018
Location: Quakertown, PA
Posts: 74
it would be interesting if that insurance thingy is now causing the problem.

73
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
,

Cary, NI2Q - Amateur Extra Class
caryni2q is offline  
post #9 of 15 (permalink) Old 05-16-2018, 10:57 AM Thread Starter
Junior Member
 
Chris's Avatar
 
Join Date: Oct 2017
Posts: 26
I was able to do a diagnostic, no critical issues found. I know it must be electronic or a computer issue because it fixed itself when I restarted the car.
Chris is offline  
post #10 of 15 (permalink) Old 05-17-2018, 06:17 PM Thread Starter
Junior Member
 
Chris's Avatar
 
Join Date: Oct 2017
Posts: 26
Today something a little different happened. I first started the car and pulled out of the driveway as I was accelerating the car was changing gears very rough basically the car was bucking forward a few times. I’ve been driving the car for over 6 months so I know how it shifts and feels and this was different. It did smooth out and fix itself after a few minutes. Im going to make an appointment with the dealer but I’m afraid they won’t be able to duplicate it. Any suggestions?
Chris is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Curious 12v Power Outlet Limitations jdailey34 Engine And Technical Discussions 3 08-30-2017 12:47 AM
Kia Niro Overview (U.S. Spec) Administrator 2017+ Kia Niro News 6 08-12-2017 06:32 PM
Power up steep mountain grades? bicepeak Kia Niro General Discussion 3 08-10-2017 02:56 AM
Anyone experiencing 12V power shutdown? SheamusPatt Electronics, Audio, and Lighting 0 05-21-2017 12:24 PM
Kia Niro Recall: Loss Of Electric Power Assist Administrator Kia Niro Hybrid Recalls 0 03-27-2017 02:02 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome