quite loud sound when starting on a hot engine - Kia Niro Forum
 2Likes
Reply
 
LinkBack Thread Tools
post #1 of 27 (permalink) Old 07-22-2018, 03:33 AM Thread Starter
Member
 
Join Date: Jan 2018
Posts: 40
quite loud sound when starting on a hot engine

Hi,


For a few weeks I have heard quite a loud sound of starting the car on a hot engine. I also hear this when I turn off the internal combustion engine and switch to electric mode. It is quite a short sound (squeak).
This sound does not occur when the engine is cold after a long standstill.

Is it an inverter?
I did not hear it before, even if it was hot.


Thanks for help.

Last edited by CaMeL; 07-22-2018 at 03:36 AM.
CaMeL is offline  
Sponsored Links
Advertisement
 
post #2 of 27 (permalink) Old 07-22-2018, 09:56 AM
Senior Member
 
Join Date: Mar 2017
Location: SW Ohio
Posts: 1,868
The car ICE should not start when turning on with a hot engine. Try recording the noise you are hearing and post it. You have PHEV? Always a possibility the clutch is squeaking when you disengage the ICE. Otherwise my best guess is a squeak from the hamster wheel or hamsters inside your engine.

2018 Kia LX HEV Metal Stream with Advanced Tech
yticolev is online now  
post #3 of 27 (permalink) Old 07-22-2018, 01:20 PM Thread Starter
Member
 
Join Date: Jan 2018
Posts: 40
ICE is not started but electric only.

I have Kia Niro Hybrid 2017. I will try to record that noise and will post it here.

Last edited by CaMeL; 07-22-2018 at 01:26 PM.
CaMeL is offline  
post #4 of 27 (permalink) Old 07-22-2018, 01:35 PM Thread Starter
Member
 
Join Date: Jan 2018
Posts: 40
One more question.
Can you tell what devices are started while turning on the engine?

Generaly always such similar but a much quieter sound is heard.
CaMeL is offline  
post #5 of 27 (permalink) Old 07-22-2018, 03:23 PM
Senior Member
 
Join Date: Mar 2017
Location: SW Ohio
Posts: 1,868
The engine is the ICE (internal combustion engine). The EV part is the motor. The Start button powers up the car, but doesn't necessarily fire up the ICE. ICE or engine, motor, and Start are terms that need some consistency of use to have conversations without misunderstanding. No way to turn on the engine manually without depressing the accelerator.

A number of relays fire when pressing start but the loudest ones I hear (especially when I took the rear seats out) are located by the traction battery. There is a relay box in the engine compartment I also hear sounds from on initial Start. Most vehicles with fuel injectors fire up the fuel pump, which sounds like something whizzing for 1 to 2 seconds until desired pressure is reached. I hear a similar noise just opening the car door without the Start engaged which is bizarre. But easy to hear in my garage.

2018 Kia LX HEV Metal Stream with Advanced Tech
yticolev is online now  
post #6 of 27 (permalink) Old 07-23-2018, 11:38 AM Thread Starter
Member
 
Join Date: Jan 2018
Posts: 40
Hello,


Below is recorded noise from my Niro:
https://drive.google.com/open?id=1FE...SQ6i1mY9gNQcxE


Do you know what is it?
CaMeL is offline  
post #7 of 27 (permalink) Old 07-23-2018, 01:35 PM
Senior Member
 
Join Date: Mar 2017
Location: SW Ohio
Posts: 1,868
Turn on melody, battery relays, then ? A bit like a rusty disk brake rotating after having been parked for a while. Dealer!

2018 Kia LX HEV Metal Stream with Advanced Tech
yticolev is online now  
post #8 of 27 (permalink) Old 07-23-2018, 02:00 PM Thread Starter
Member
 
Join Date: Jan 2018
Posts: 40
rusty disk brake rotating? is it related with the gearbox

So should I go to dealer, right?
CaMeL is offline  
post #9 of 27 (permalink) Old 07-23-2018, 08:26 PM
Senior Member
 
Join Date: Mar 2017
Location: SW Ohio
Posts: 1,868
Yes! Even if someone brilliant here told you what the problem was, you need the dealer to fix it under warranty. Cool noise! Thanks for sharing.

2018 Kia LX HEV Metal Stream with Advanced Tech
yticolev is online now  
post #10 of 27 (permalink) Old 08-02-2018, 11:12 AM Thread Starter
Member
 
Join Date: Jan 2018
Posts: 40
I have talked with dealer and claims that everything is ok (that various processes take place) but for me it is the problem..hmm what should I do now? leave it as it is?
CaMeL is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Questions for existing PHEV owners [email protected] 2018+ Kia Niro EV General Discussion 17 09-19-2019 10:13 PM
Engine oil increasing freeczp Kia Niro Issues, Problems And Complaints 89 08-05-2019 11:02 AM
Engine braking on hills? BridgeTripTrapper Kia Niro General Discussion 1 05-15-2018 04:05 PM
Loud growling noise starting engine [email protected] Kia Niro General Discussion 5 05-14-2018 02:17 AM
Loud Idle on Starting Brubaker Engine And Technical Discussions 5 05-10-2018 12:17 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome