Important Security Update - Page 2 - Kia Niro Forum
 2Likes
Reply
 
LinkBack Thread Tools
post #11 of 13 (permalink) Old 07-04-2018, 03:10 PM Thread Starter
Administrator
 
Administrator's Avatar
 
Join Date: Feb 2010
Posts: 131
Garage
HTTPS seems to be forced on my end. Anyone else still having issues with this?

Erik

KiaNiroForum.com - The Largest Kia Niro Forum, Community And Owner's Club!
Administrator is offline  
Sponsored Links
Advertisement
 
post #12 of 13 (permalink) Old 07-04-2018, 03:51 PM
Senior Member
 
KK6PD's Avatar
 
Join Date: Dec 2017
Location: Foothills of Los Angeles
Posts: 173
Garage
I ended up redoing the URL like in the bookmarks to the secure site URL, I have no problems now!!
Administrator likes this.

73's de Pat KK6PD


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KK6PD is offline  
post #13 of 13 (permalink) Old 07-11-2018, 02:23 PM Thread Starter
Administrator
 
Administrator's Avatar
 
Join Date: Feb 2010
Posts: 131
Garage
Glad to hear it KK6PD! Please let us know if you folks run into any other issues.

Cheers,

Erik

KiaNiroForum.com - The Largest Kia Niro Forum, Community And Owner's Club!
Administrator is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Attention – Security Issue Administrator KiaNiroForum.com Site Issue, Help and Feedback 2 07-28-2017 02:39 PM
Attention - Password and Security Update Administrator KiaNiroForum.com Site Issue, Help and Feedback 0 06-16-2016 05:25 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome