UVO Error Message - Get Trips Failed - Kia Niro Forum
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 04-18-2019, 06:38 PM Thread Starter
Junior Member
 
Join Date: Mar 2019
Location: Southern Cal
Posts: 4
UVO Error Message - Get Trips Failed

I have a 2019 Niro Plug-In and when I use UVO to check on charging status, etc. I keep getting a "Get Trips Failed" error. System could not process your request." Anyone know what I need to do so that I don't keep getting this?

2019 Niro Plug-In EX Premium
A-Daddyo is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-19-2019, 11:41 PM
Senior Member
 
Join Date: Oct 2018
Location: Murrieta, CA
Posts: 340
Have you registered for UVO? Do other UVO features (like the current charge level reporting) work?

2018 Niro PHEV Gravity Blue
deltasmith is offline  
post #3 of 3 (permalink) Old 04-22-2019, 01:35 PM Thread Starter
Junior Member
 
Join Date: Mar 2019
Location: Southern Cal
Posts: 4
Yes, I have registered and the charging, interior temp and lock status screens work (i.e., I can turn on/off charging and temp from the app). It seems when I first started using it there were no problems.

2019 Niro Plug-In EX Premium
A-Daddyo is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Tried to run out of gas. Failed! yticolev Kia Niro MPG And Fuel Economy 22 09-25-2019 09:44 AM
Drive system failed in stop and go traffic Thosbryan Kia Niro Issues, Problems And Complaints 3 12-16-2018 02:21 AM
Tech Package - autonomous braking system FAILED! Dan Kia Niro General Discussion 52 06-13-2018 08:27 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome