New App replaced UVO app - Page 3 - Kia Niro Forum
 7Likes
Reply
 
LinkBack Thread Tools
post #21 of 24 (permalink) Old 06-05-2019, 10:04 PM
Senior Member
 
Join Date: Sep 2018
Location: California
Posts: 249
Garage
Quote:
Originally Posted by yticolev View Post
There is also the question of polling. I doubt the car modem is continuously connected even when the car is on (or being charged for the PHEV), but rather it may do what some email servers still do, updates every five minutes only. Michael Jones is having some super responsiveness but that doesn't seem to be anyone else's experience. Yup, I'm a skeptic. But prepared to be wrong.

Mine definitely seems to communicate via long-interval polling, like you're saying. I can have it update on-demand from the app, but otherwise it seems to only self-update itself once every few hours, if even that often. Usually my app will say my car is parked at home when I open the app from work, and vice versa, and my battery charge level and odometer readings, doors locked, etc, are all wrong until I force a manual sync. But if I park it somewhere long-term though, usually by the next day it has auto-updated itself with its new position and stats.


I will say, though, that my manual updates certainly don't take as long as some people are reporting. I'd say it usually takes 15-20 seconds for me, and in rare occasions maybe 30 seconds.

2018 PHEV
cockedandglocked is offline  
Sponsored Links
Advertisement
 
post #22 of 24 (permalink) Old 06-06-2019, 08:26 PM
Member
 
Join Date: Aug 2018
Location: New Mexico
Posts: 53
Garage
Quote:
Originally Posted by yticolev View Post
There is also the question of polling. I doubt the car modem is continuously connected even when the car is on (or being charged for the PHEV), but rather it may do what some email servers still do, updates every five minutes only. Michael Jones is having some super responsiveness but that doesn't seem to be anyone else's experience. Yup, I'm a skeptic. But prepared to be wrong.
It is only going to update on demand from your app or myuvo.com login.

When I had some issues, I found that having both apps caused the system to goober up. I also found that having more than six days of up time on my Pixel 2 XL with the Android Q Beta 2 was causing issues. WiFi can cause issues. Other apps on your phone can cause issues. I have experimented to find mine and eliminate them, so yes, I have some great performance.

I am also on a first name basis with the UVO help line operators troubleshooting both my personal and my customer's UVO issues, so I've resolved a lot of the older gremlins, too.
Michael Jones is offline  
post #23 of 24 (permalink) Old 06-07-2019, 09:13 AM
Super Moderator
 
atc98092's Avatar
 
Join Date: May 2019
Location: Auburn WA
Posts: 222
Garage
Keep at them Michael. I'm sure they can still improve the app in many ways. I've removed the Eco app, but that made no change in my refresh performance. I can live with an update only on demand, but the app should do it automatically when started. I shouldn't have to force an update twice to get both the car info and the location refreshed. It should do all of that when the app starts.

And yes, I've emailed them about it too. Thanks for the email link!

Dan
2019 Kia Niro PHEV EX Premium

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
atc98092 is offline  
post #24 of 24 (permalink) Old 06-08-2019, 08:30 PM
Member
 
Join Date: Aug 2018
Location: New Mexico
Posts: 53
Garage
Quote:
Originally Posted by atc98092 View Post
Keep at them Michael. I'm sure they can still improve the app in many ways. I've removed the Eco app, but that made no change in my refresh performance. I can live with an update only on demand, but the app should do it automatically when started. I shouldn't have to force an update twice to get both the car info and the location refreshed. It should do all of that when the app starts.

And yes, I've emailed them about it too. Thanks for the email link!
I will do!
Michael Jones is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome