EVO APP crashes on start. Anyone get it working? - Kia Niro Forum
 1Likes
  • 1 Post By cockedandglocked
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 12-24-2018, 11:43 PM Thread Starter
Junior Member
 
Join Date: Dec 2018
Posts: 8
EVO APP crashes on start. Anyone get it working?

I'm on Android and everytime I start the EVO app it crashes.
Anyone have any luck?
Shogo is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-25-2018, 12:43 PM
Senior Member
 
Join Date: Sep 2018
Location: California
Posts: 249
Garage
Quote:
Originally Posted by Shogo View Post
I'm on Android and everytime I start the EVO app it crashes.
Anyone have any luck?
Doesn't crash on my Pixel. Slow as molasses, but it does work.
lafe005 likes this.

2018 PHEV
cockedandglocked is offline  
post #3 of 4 (permalink) Old 12-30-2018, 10:49 AM
Junior Member
 
Join Date: Oct 2018
Posts: 4
I had it usually crash when I was trying to get it to turn on the heat. Someone recommended that I make sure the doors are locked prior to trying to turn the heat on and use the website https://owners.kia.com/content/owner...r-portal.html/

I found the website MUCH faster and is working so far, but haven't used it enough to say whether that will always work. I do know that the mobile app continues to be slow as molasses and rarely work for the climate control. The last time I tried the mobile app to turn on the heat, it failed like usual. The doors were definitely lock prior to logging in, but I was several miles away on a shuttle bus. Don't know if being farther away or in a moving vehicle would be a problem. I usually can lock the doors with the mobile app if I forget, but I have only been in the store or office when trying, so still pretty close to the car.
bwrensch is offline  
post #4 of 4 (permalink) Old 12-31-2018, 01:03 PM
Senior Member
 
Join Date: Oct 2018
Location: Murrieta, CA
Posts: 343
Quote:
Originally Posted by Shogo View Post
I'm on Android and everytime I start the EVO app it crashes.
Anyone have any luck?
There are several UVO apps available on Google Play. I'm running "UVO Eco" on Android 6 Marshmallow with my 2018 PHEV and it does not crash but it is slow. I recall that the first few times I tried to use it, it didn't behave as expected, but then it started to work correctly after that.

2018 Niro PHEV Gravity Blue
deltasmith is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Remote Start eddie Kia Niro General Discussion 17 01-23-2019 07:46 PM
Remote start install? (non UVO vehicle) subaueru Electronics, Audio, and Lighting 5 01-11-2019 07:15 PM
Auto-Dimming Mirror and Remote Start Add-on howie411 Kia Niro General Discussion 12 09-01-2018 05:14 PM
My UVO not working at all. Lele Kia Niro Issues, Problems And Complaints 1 05-16-2018 09:08 AM
Kia Niro successful start! NiroOo Kia Niro General Discussion 16 05-12-2016 08:48 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome