Kia Niro Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I used to operate my dashcam and my MP3 player off the AUX USB port via a multi port USB distributor in the centre of the input options.
Now I can only get one device to work off the same method. i.e they will not work together. If my dash cam is on (a priority), then the MP3 player can not be 'found' by the system
What can I be doing wrong and how can I fix it.
I have two cigarette adaptors and neither device will work from them. My 4-pot usb adaptor is new. Is it lacking in power output with two devices?
At present I'm thinking of a wireless adaptor in the armrest and using the radio, but I'd rather use the outlets provided for the devices in the centre of the dashboard.
Thank you.
 

·
Super Moderator
Joined
·
502 Posts
I can understand having the MP3 player that would be a USB device plugged into the USB plug on the centre console. What I am lost with is why you need to have a Dashcam plugged into there too? What sort of dashcam do you have that needs to specifically have a USB port and not just a +5v power supply? I have a dashcam in my car and wouldn't go anywhere without one. But I just got a power converter to like this to connect directly to my fuse panel by the driver's door and runs the power direct to the dashcam by the rear view mirror.


What are you trying to do? Perhaps a photo or a better explanation, or a dashcam model number & make would help out.
 

·
Super Moderator
Joined
·
636 Posts
I thought dash cams were either wired directly into car power (as roadkill mentions) or using the 12v power port (AKA cigarette lighter socket). Running off of USB, which only provides 5 vdc and likely no more than 0.5 amps of power, doesn't sound accurate. I'm not saying that isn't what yours takes, just that it's odd.

And yes, more than likely you are maxing out the current capabilities of the USB port. USB 2.0 is only rated at 1/2 amp, while USB 3.0 is rated at just under an amp. I'm pretty sure our cars only have USB 2.0 sockets. The 12 volt power outlet is capable of at least 10 amps, so if your adapters aren't working I suspect they are defective.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Audio set up

Thanks to Roadkill 401 and to act980**
You were both right to be wondering what on earth I was trying to do.
OF COURSE, I was in the wrong socket.
I swapped over to the right 12v outlet and the dash cam worked perfectly. Don't understand why the left 12v outlet dod not work.
As for the USB outlet with a 4-way out socket; again I was asking for too much power with two devices, But, on the Tech 4 C'eed I had 5 years ago, that outlet did support a 4 way usb hub and two devices..............Or, it might be my failing memory.

Regards and thank you very much for your very prompt replies.
 
1 - 4 of 4 Posts
Top