Kia Niro Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Hello, all -- I'm not sure if this is something to worry about, but thought I'd ask. (And I hope I've picked the right section to ask the question in.)



We were recently away for a couple of weeks and my Niro was not driven. Sat happily in our driveway. Today I drove it and noticed that the clock was wrong. At first it had a date in February and said it was 12:15 when it was somewhere around 10 a.m. When I stopped, parked for a while, and got back in, it showed NO time at all, just --:-- above the screen. Navigation, connection Sirius, my phone, etc. otherwise seemed to work fine. I found the clock settings and it does show that it should take the time from GPS.



My guess is that the issue is with the satellite, but I thought I'd ask here and see if anyone else has experienced this.


Thanks for your attention -- I'm new to this forum but have had my Niro a bit over a year and a half and am really REALLY happy with it overall. So glad we got it vs the BMW or Toyota models that were also on our shortlist. :)


Ann
 

·
Registered
Joined
·
13 Posts
Discussion Starter #2
Apologies -- clearly I should have searched a bit better before posting -- I see there is a thread about this issue. I'm happy for the moderators to merge this with that one if it makes sense to do so.


Next time I get in the car I will try the reset button as suggested in that thread and if that doesn't work I may check with my local Kia dealer -- they're only a mile or 2 from my house so it's not a big hardship to go there. :)


Thanks,


Ann
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top