Kia Niro Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi guys

First time writing on the forum.
I have 2018 niro sx phev bought in Nov 2018 and have almost 10k miles on it.
The other day I noticed some kind of noise coming under the hood while I was at a stop sign.
It went away after I turned off waited about 10 seconds and restarted the car.
Noise went away initially and it came back a few minutes later.
The noise has been on everyday since then.
I took a video and showed at the dealer but they couldn't duplicate the issue so I brought my car back without any resolution.
Today I took the car to the dealership when it was making the noise and master foreman said it's normal.
Do any of you experience similar issue?
Please volume up for the video.

https://photos.app.goo.gl/abg3JmYR7cmVpvJi6

Any input is appreciated.
Thanks in advance.

Sent from my Pixel 2 using Tapatalk
 

·
Registered
Joined
·
479 Posts
Sorry I couldn't hear anything. Are you sure it's not just the A/C cycling off and on?
 

·
Registered
Joined
·
744 Posts
Hi guys

First time writing on the forum.
I have 2018 niro sx phev bought in Nov 2018 and have almost 10k miles on it.
The other day I noticed some kind of noise coming under the hood while I was at a stop sign.
It went away after I turned off waited about 10 seconds and restarted the car.
Noise went away initially and it came back a few minutes later.
The noise has been on everyday since then.
I took a video and showed at the dealer but they couldn't duplicate the issue so I brought my car back without any resolution.
Today I took the car to the dealership when it was making the noise and master foreman said it's normal.
Do any of you experience similar issue?
Please volume up for the video.

https://photos.app.goo.gl/abg3JmYR7cmVpvJi6

Any input is appreciated.
Thanks in advance.

Sent from my Pixel 2 using Tapatalk
I've had my PHEV for over a year now and am still getting used to all of the noises it makes. In addition to the AC compressor mentioned by FNiro there's the ABS pump several clutches and other actuators not to mention the VSS (Vehicle Sound Simulator). If the noise is intermittent and not accompanied by any warning lights or other misbehavior I'd chalk it up to normal operation and ignore it.
 

·
Registered
Joined
·
57 Posts
Very hard to hear the noise. Is it like crickets chirping? Was the car "On" during the video? Was ICE running? Was A/C running? Was it charging?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5 (Edited)
Very hard to hear the noise. Is it like crickets chirping? Was the car "On" during the video? Was ICE running? Was A/C running? Was it charging?
Maybe this will be better

https://photos.app.goo.gl/LEbAe8m2bPpGEw3x5

When I took the video, the car was off and plugged into a charger. So no ice and no access.

It's not the cricket noise, the noise is the actual cricket residing in my garage lol.

Thanks!

Sent from my Pixel 2 using Tapatalk
 

·
Registered
Joined
·
57 Posts
Hmm...it's still hard to hear, but maybe it's a whirring type of noise? I can't identify what it is. But, I see from the video that the car is actively being charged so I would tend to think it is just normal operation?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
Hmm...it's still hard to hear, but maybe it's a whirring type of noise? I can't identify what it is. But, I see from the video that the car is actively being charged so I would tend to think it is just normal operation?
Thanks! I hope so too!

Sent from my Pixel 2 using Tapatalk
 

·
Registered
Joined
·
54 Posts
Hi guys

First time writing on the forum.
I have 2018 niro sx phev bought in Nov 2018 and have almost 10k miles on it.
The other day I noticed some kind of noise coming under the hood while I was at a stop sign.
It went away after I turned off waited about 10 seconds and restarted the car.
Noise went away initially and it came back a few minutes later.
The noise has been on everyday since then.
I took a video and showed at the dealer but they couldn't duplicate the issue so I brought my car back without any resolution.
Today I took the car to the dealership when it was making the noise and master foreman said it's normal.
Do any of you experience similar issue?
Please volume up for the video.

https://photos.app.goo.gl/abg3JmYR7cmVpvJi6

Any input is appreciated.
Thanks in advance.

Sent from my Pixel 2 using Tapatalk
Hey all! Kia guy here, that is the inverter coolant pump operating to cool the power inverter and charge the battery. That is normal, expected operation, and the fan may also run to pull air across the radiator to help cool it further in hot weather.

I live in Albuquerque, so mine sounds twice as loud with the both the fan under the hood and the fan under the seats running full blast charging in the 90°F/32°C+ heat all summer!

Cool on you with your Pixel 2! I have the 2 XL and I'm holding out for the 4 with a 5G chip.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #9
Hey all! Kia guy here, that is the inverter coolant pump operating to cool the power inverter and charge the battery. That is normal, expected operation, and the fan may also run to pull air across the radiator to help cool it further in hot weather.

I live in Albuquerque, so mine sounds twice as loud with the both the fan under the hood and the fan under the seats running full blast charging in the 90°F/32°C+ heat all summer!

Cool on you with your Pixel 2! I have the 2 XL and I'm holding out for the 4 with a 5G chip.
Thanks!
Good to know.
Because Fiat 500e didn't make that sound.
I'm waiting on pixel 4 as well!!
Have a good one!

Sent from my Pixel 2 using Tapatalk
 

·
Super Moderator
Joined
·
549 Posts
I just got my Pixel 2XL so i will be likely stuck with it until the 5 ships. By that time the 4 will be on sale low enough that I can afford it. Sort of broke after buying two Niro's. Can't have all the toys and I think the Niro trumps a cel phone every time.
 
1 - 10 of 10 Posts
Top