Kia Niro Forum banner

1 - 20 of 27 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #1 (Edited)
Hi,


For a few weeks I have heard quite a loud sound of starting the car on a hot engine. I also hear this when I turn off the internal combustion engine and switch to electric mode. It is quite a short sound (squeak).
This sound does not occur when the engine is cold after a long standstill.

Is it an inverter?
I did not hear it before, even if it was hot.


Thanks for help.
 

·
Registered
Joined
·
1,997 Posts
The car ICE should not start when turning on with a hot engine. Try recording the noise you are hearing and post it. You have PHEV? Always a possibility the clutch is squeaking when you disengage the ICE. Otherwise my best guess is a squeak from the hamster wheel or hamsters inside your engine.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #3 (Edited)
ICE is not started but electric only.

I have Kia Niro Hybrid 2017. I will try to record that noise and will post it here.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #4
One more question.
Can you tell what devices are started while turning on the engine?

Generaly always such similar but a much quieter sound is heard.
 

·
Registered
Joined
·
1,997 Posts
The engine is the ICE (internal combustion engine). The EV part is the motor. The Start button powers up the car, but doesn't necessarily fire up the ICE. ICE or engine, motor, and Start are terms that need some consistency of use to have conversations without misunderstanding. No way to turn on the engine manually without depressing the accelerator.

A number of relays fire when pressing start but the loudest ones I hear (especially when I took the rear seats out) are located by the traction battery. There is a relay box in the engine compartment I also hear sounds from on initial Start. Most vehicles with fuel injectors fire up the fuel pump, which sounds like something whizzing for 1 to 2 seconds until desired pressure is reached. I hear a similar noise just opening the car door without the Start engaged which is bizarre. But easy to hear in my garage.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #8
rusty disk brake rotating? is it related with the gearbox :)

So should I go to dealer, right?
 

·
Registered
Joined
·
1,997 Posts
Yes! Even if someone brilliant here told you what the problem was, you need the dealer to fix it under warranty. Cool noise! Thanks for sharing.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #10
I have talked with dealer and claims that everything is ok (that various processes take place) but for me it is the problem..hmm what should I do now? leave it as it is?
 

·
Registered
Joined
·
260 Posts
Turn on melody, battery relays, then ? A bit like a rusty disk brake rotating after having been parked for a while. Dealer!
It's really hard to make out but I agree with the rusty brake disk theory. Does this only occur at the first start up of the day?
 

·
Registered
Joined
·
40 Posts
Discussion Starter #12
You can hear it when the car is hot during start-up and when the combustion engine is switched off and electrically connected (while driving).
It is the same noise as posted earlier with sound record.
I do not hear that when engine is cold.
 

·
Registered
Joined
·
19 Posts
The following is only a conjecture but something to check: I assume the electric radiator fan only comes on when the engine is hot. Try inspecting the fan area with a flashlight to see if foreign material has made its way into the fan motion area.
 

·
Registered
Joined
·
5 Posts
CaMel - did you ever figure out what was causing the sound? I have a relatively new 2017 Niro (less than 3000k miles) and that sound has just started every time I start the car...would love some advice before I call the dealer, especially I get the same message you
got, that everything is ok.
 

·
Registered
Joined
·
5 Posts
@scoutyyy do you hear exactly the same sound as below (from the begin to the end)?
The problem is with the last sound in the recording.

https://drive.google.com/file/d/1FEW_BvdnXECz2GJ-joSQ6i1mY9gNQcxE/view


What more I hear that sound also while driving when ICE is turned off and EV is truned on.
Yes @CaMeL, that is the exact same sound I hear when starting the car. Just noticed it 2 days ago. Bought the 2017 Touring, used from the dealer (in So Cal) but it had never even been registered as it was their loaner car. Only had it a month, not very happy with this discovery. Going to call dealer this AM. Thus far, I don't think the sound occurs while driving. Did Kia take a look at your Niro?
 

·
Registered
Joined
·
40 Posts
Discussion Starter #17 (Edited)
@scoutyyy, yes I was at the KIA service but they claim that sound is normal but for me it was not from the beginning and appeared after winter. I think that problem is with cooler fan, mainly with engine of the cooler fan. Unfortunately this is just my guess and I want to discuss about that with other KIA service. For me it sounds like something is rusty.
If you have any more information from you side please write about your experience with that problem.


P.S. I do not hear that sound when engine is cold after long night break. And what about your feeling?
 

·
Registered
Joined
·
5 Posts
@CaMeL..taking it in tomorrow. They said something about a clutch actuator because someone had come in the day before with the same problem. I'll report back.
 

·
Registered
Joined
·
5 Posts
So it is the Clutch actuator. Not the seal, the whole lever. Kia told service guy not to let car on road. They don't have the part, have to order and don't know when it will come in or how long it will take. They had no loaner cars so they rented me a CHEVY IMPALA (!) as a suitable replacement for my Touring Hybrid. In what world....???

I am so unhappy and disappointed. This car was sold straight from dealer, only 700 miles, I've had it less than a month and now this. Terrible treatment by KIA. My other car is a Lexus and every time I brought it in there was comparable loaner Lexus car waiting, with a timeframe for the repair.

Hope this helps someone who might be on the fence with purchasing a KIA....
 

·
Registered
Joined
·
401 Posts
So it is the Clutch actuator. Not the seal, the whole lever. Kia told service guy not to let car on road. They don't have the part, have to order and don't know when it will come in or how long it will take. They had no loaner cars so they rented me a CHEVY IMPALA (!) as a suitable replacement for my Touring Hybrid. In what world....???

I am so unhappy and disappointed. This car was sold straight from dealer, only 700 miles, I've had it less than a month and now this. Terrible treatment by KIA. My other car is a Lexus and every time I brought it in there was comparable loaner Lexus car waiting, with a timeframe for the repair.

Hope this helps someone who might be on the fence with purchasing a KIA....
What did you pay for your Lexus? Double the Niro?
 
1 - 20 of 27 Posts
Top