Kia Niro Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I registered to the Kia Niro Forums and posted a photo to a thread. Now, I'm getting bombarded with spam notifications from my phone's Chrome browser. Shame on you!
 

·
Registered
Joined
·
2,433 Posts
Shame on anyone who uses Chrome! By design, it is collecting everything you do. But I have to say, it sounds like you have a virus or a bug. It could be the site's fault, but you may have signed up for notifications which could be the problem.
 

·
Super Moderator
Joined
·
520 Posts
You want to click on the Tools pulldown, and then choose userCP. On the left there is Edit Options, and you can setup that you don't want to be subscribed to any messages that you respond to. Easy to change.
 

·
Registered
Joined
·
22 Posts
Wow. Maybe you're flying off the handle a little and assigning blame before you have all information? Personally, I use Chrome with both my iPhone and Dell computer, and I know Chrome is considered evil by some, but I certainly have not seen any changes in ads or spam emails since signing up for this forum 6+ months ago!
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
Thanks for all of the comments. I've got it handled now. When I used the term SPAMMED, I was referring to the notifications about all of these different news stories from the site that facilitates the posting of images. I think I just needed to learn how to post correctly and attach images.
 
1 - 8 of 8 Posts
Top