Kia Niro Forum banner

Status
Not open for further replies.
21 - 40 of 42 Posts

·
Super Moderator
Joined
·
591 Posts
Kia actually called me this morning and thanked me for my input about the Access app. Never expected that. A return email, maybe. But calling me? Pretty amazing.
 

·
Super Moderator
Joined
·
521 Posts
Kia actually called me this morning and thanked me for my input about the Access app. Never expected that. A return email, maybe. But calling me? Pretty amazing.
Probably the "Kia Guy here!" told them to call you:D
 

·
Registered
Joined
·
54 Posts
Kia actually called me this morning and thanked me for my input about the Access app. Never expected that. A return email, maybe. But calling me? Pretty amazing.
Probably the "Kia Guy here!" told them to call you/forum/images/KiaNiroForum/smilies/tango_face_grin.png
Nah, they're just working really hard. They want to get people to see Kia as great quality, great service, and great value.
 

·
Registered
Joined
·
54 Posts
Nah, they're just working really hard. They want to get people to see Kia as great quality, great service, and great value.
Well, you should talk to the Kia Canada UVO team! .. /forum/images/smilies/rolleyes.gif
Yikes... I wish I could be part of your service team. I know KMA is pressing way harder for customer service right now, and I hope KMC follows suit.
 

·
Registered
Joined
·
165 Posts
Just started using the new app. A few improvements but nothing useful to me or earth shattering. Battery range still wrong. Meh...... as far as an improvement over the old one. Still nice to have it, love the car.
 

·
Super Moderator
Joined
·
591 Posts
Just started using the new app. A few improvements but nothing useful to me or earth shattering. Battery range still wrong. Meh...... as far as an improvement over the old one. Still nice to have it, love the car.
Yeah, when you start the app, it doesn't refresh automatically, so none of the data is accurate. But a manual refresh does make the range and battery charge state accurate. Seems so simple, if we're loading the app we want to know current status. So auto-refresh!
 

·
Super Moderator
Joined
·
521 Posts
I wish that was so. In my case, the battery range never updates. If I start a charge with 5 miles left or 0 left, that's where it stays. The battery % updates but not the range.
@Mal , did you press on the "refresh" icon at the top right side of the screen ?
 

·
Super Moderator
Joined
·
591 Posts
@Mal , did you press on the "refresh" icon at the top right side of the screen ?
I just tried mine, and when the app opened it showed 48% charge and 9 mile range. After hitting the refresh icon it now shows 64% and 14 miles. So mine is updating. But I think it's stupid I have to manually refresh it after starting the app.
 

·
Registered
Joined
·
479 Posts
I just tried mine, and when the app opened it showed 48% charge and 9 mile range. After hitting the refresh icon it now shows 64% and 14 miles. So mine is updating. But I think it's stupid I have to manually refresh it after starting the app.
Yeah that gets me too. That the app doesn't force an update on startup is completely stupid. The whole point of opening the app is to access the current state of the car.
 

·
Super Moderator
Joined
·
591 Posts
I force an update every time I sign in but the mileage on battery doesn't update.
Is this on Android or iOS? It displays fine on my iPhone, using app version 2.6.0. I'll try my Android phone if I remember when I get home to see if it behaves the same way. If you are using an iPhone, I suggest uninstalling the app, rebooting your phone, and installing it again. Something isn't working correctly.
 

·
Registered
Joined
·
479 Posts
Is this on Android or iOS? It displays fine on my iPhone, using app version 2.6.0. I'll try my Android phone if I remember when I get home to see if it behaves the same way. If you are using an iPhone, I suggest uninstalling the app, rebooting your phone, and installing it again. Something isn't working correctly.
Works fine on my Pixel 2. I'm using the new Kia Access app now but it worked just as well with the old UVO app.
 

·
Registered
Joined
·
165 Posts
It may well be the app, the android version, my phone or even my car; could be any of the above. The location often doesn't update either. The new version is as buggy as the old.......at least in my combination of phone and car.

Having said all that, I still find it quite useful as the battery % and time to charge is pretty good.
 

·
Registered
Joined
·
35 Posts
Thanks so much Jim for the information. I locked my Niro and the app's climate settings worked perfectly. My follow-up question is why do the front and rear orange car lights flash during climate operation? I cooled and heated the vehicle to test the app and ran each for a few minutes but the orange lights didn't stop flashing. Is this built into the remote climate functionality and if so, why?
My guess is a safey thing as well since the car is "technically on" when the climate is active
 

·
Registered
Joined
·
35 Posts
Reviving an old thread. I have been using the app quite a bit. It is a bit buggy and certainly not up to Tesla standards but it works. My battery range is more often incorrect than correct and often trips don't download but both problems seem intermittent. I have tested the climate setting but won't use it much until I figure out the HVAC system in normal operation....
I think the battery range is simply the batttery range the last time the car was on
 

·
Super Moderator
Joined
·
591 Posts
I think the battery range is simply the batttery range the last time the car was on
Nope, it reflects the range the last time the app was refreshed. The same thing happens on the web portal. You can log in but it doesn't refresh unless you do it manually. I've checked the app after several days, and that's exactly what it shows for last updated. And I knew it wasn't accurate as of the last time the car was used. Downright stupid to not have the app refresh when you open it. And even after you refresh, it still doesn't show the correct location until you refresh the location specifically.
 

·
Registered
Joined
·
35 Posts
Nope, it reflects the range the last time the app was refreshed. The same thing happens on the web portal. You can log in but it doesn't refresh unless you do it manually. I've checked the app after several days, and that's exactly what it shows for last updated. And I knew it wasn't accurate as of the last time the car was used. Downright stupid to not have the app refresh when you open it. And even after you refresh, it still doesn't show the correct location until you refresh the location specifically.
Odd because I'll refresh and it will show 100% charged but battery range is unchanged
 
21 - 40 of 42 Posts
Status
Not open for further replies.
Top